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Introduction

This is Part 3 of a three-part series teaching how to effectively use Report Manager. In Part 2 of
the Report Manager Series, you learned how to:

Use report features such as grouping, sorting, calculating, adding totals

Save modifications of an existing report to a new report

Create a brand new report from scratch

Regulate server-side filtering

Control viewability by job, manager, or individual

Delete reports

ASANENENENEN

In this Part 3 of the series, you will:

Create a report chart

Use the Commands and Options window

Fine-tune the report properties

Learn various ways to share report data including exporting to Excel
Administer Report Manager

Add and share report types and folders

Set user preferences

Discover when and why to export and import report definitions

AR

ASANENENENEN

HINT- These are hints and best practices for students.

Charting Data
Open an Existing Report
Let's begin by opening an existing report. This report has been prepared as an example where

the data is complete; our goal is to create a chart for this data.

1. Click the Report Manager mode icon & at the top of your screen.
2. The Report Manager tutorial automatically opens. For now, close it.
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Report Manager Training — Part 3 v1.0

CPDOnline AEORPECRTAT)

File Tools Add-Tns IR ENY
Catees 5%
Report Type: =
| Learner \v]
Filter By:
[an [+l

[ Development Flans

Report: Untitled (O x|

| &) | 1l |

3. Under Report Type, choose Administrator.
4. Click the plus sign next to the Registrations folder then choose Pass/Fail Report by
Month.

HINT You may see the error message below. This simply means that the browser must
be set up to accept data to pass freely from the server to the local machine. This

message will appear the very first time a machine is used to access Report Manager. If
this message appears, follow the simple steps outlined in the error message.

CPDOnline AEORPUAADUS
File Tools Add-Tns s ﬁ' & G

Catalog [=] B | Report: Yet to be Completed Exam Enrollments o] =]
Data Access Pages has detected that your IE security settings will not allow you to access data from a [
Report Type: site considered to be insecure.
| Administrater |V] 5 B
In order to access the data contained within the Data Access Page, you need to:
Filter By:
[ [v] ||t startiE

] 2. Choose Internet Options from the Tools menu
J Development Flans

B @ Evaluations [1] 3. Click on the "Security” Tab

'a Irzne's Bank Reports L
(Prliate] 4, Click on the "Trusted Sites" icon

= Irene's Sample Folder
(Priyate)

: 5. Click on the "Sites..." button
2 I Registrations [7]
|'D Irene's Registration Status

Report (Frivate) 6. Uncheck the "Require =erver verification (httpz) for all sites in the zone" checkbox
Registration Status Report
(Private] 7. Add "https://totalrm2stags.sumtotalsystems. com/cunasffiliatesstage BIP/
|E'| Sample Registrations for {SwiiciuciZeuadia0iksah35)/BIFDefault.aspx?
Training Coordinator z=1816558t=70061023134415@a=MYEhtUO4c8cMToORGHIGA1%2B74bs8%
[} test (Private) 3D&am=318l=/cunaaffiliates/lang-en/&st=ugd 1 SifiNgPEZNOmMsGAwWvEBOPWW % 3DEe=180iewlD=0=" as
User Pass/Fail Report ||3 trusted server
_ {Private)

2. OK the dialog

9. Try to open the Data Access Page

5. The report appears similar to the one shown below.
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Report Manager Training — Part 3 v1.0

CPDOnline (AR EPRES
File Tools AddTns [ |%, P |60 (@ |
LR R e IEEEE
Root Activity Name ~
|Admini5trator |ﬂ }_‘;H ___________ |
Filter By: Attempt Success ¥ |
T Pass Fail Grand Total
|A” u] + =1 +[-] +=1
Years * [Months | Count of Registration Status Count of Registration Status Count of Registration Status
© pevelopment Plans = 2006 B Aug £ 30. 30
2] @ Evaluations [1] Sep % 6. g
(Pr:lvjatel)renEIS Bank Reports Oct (* 54 54
o s
D 1rene's sample Folder Sl i 2 ! &
(Private) Total 5 92 6. 98.
B 15 Registrations [7] Grand Total 92, 6. 98.
lit'l Irens's Registration Status
Report (Private)
iﬂ Registration Status Report
(Private)
ﬂ Sample Registrations for
Training Coordinator
() test (Private)
[} User Pass/Fail Report
{Private)

Create Report Charts

Using the existing report, let's have the corresponding chart appear then we'll modify it a bit.

6. On the top menu bar, click the graphics button [ s the Chart Area of the screen
appears.

7. On the Chart Area toolbar, click the Commands and Options icon .

'?éu et g - Er

General IBor,derfFiII I Data Details I Type I Series Groups I Show Hide I

General commands
o | % @
Select: l Chart Workspace _".I

Add
Multiple Charts:  [ufl

Chart
Qverlap: ID Gap-depth; I_
Gap width: 150 Chart depth: r_
Wall Thickness; |_

8. Click the Data Details tab.

9. Check the checkbox next to Plot detail records. A Microsoft Office chart prompt appears.

10. Click Yes.

11. Uncheck the checkbox next to Plot detail records. A Microsoft Office chart prompt
appears again.

12. Click Yes again. The chart redraws as desired.
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Fine-Tune the Report Properties

Now that the chart has appeared, let’s use the Commands and Options window to modify some
of the chart properties. We cannot cover all aspects of the Commands and Options window due
to time constraints, but we'll cover common tasks performed within that window to become
familiar with it.

Below is an example of the result of the changes we'll make with the chart — add and format a
title, modify colors and patterns of the bar chart itself, and show the legend.

Report: Irene's 2006 User Pass/ Fail with Chart (Private)

Bl % |[=5E 5z mel=zs2%t Bael

Attempt Success by Month in 2006

'Root Activity Name ~ |

All
_ | Count of Registration Status
40
mﬁtt-émpt”Suécess il
20 O Pass
W Fail
; - —
Aug Sep Oct Now

2008

Years *  Months

Title

Add a title to the top of the chart.
1. In the Commands and Options window, click on the General tab.

2. In the middle of the dialog box, click on the Add Title button .

3. In the Chart Area itself, click on the words Chart Workspace Title.

4. In the Commands and Options window, click the Format tab.

5. Change the caption to “Attempt Success by Month in 2006.”

6. OPTIONAL Change font type, font style, and color, if desired.
Colors

Change the colors used in the chart.

1. Leaving the Commands and Options window, click on the gray area of the chart.

2. Click on the Border/Fill tab.

3. Under the Fill area, click on the paintbucket icon M~ and choose another color such as
plum.

4. Drop down the Fill Type list box and choose Gradient.

5. Leaving the Commands and Options window, double-click one of the bars that appears in
the chart.

6. Under the Fill area, click on the paintbucket icon %+ and choose another color such as
navy.
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Legend
Display the legend at the middle right.
1. Hide or show the legend by clicking on the [l icon on the menu bar in the Chart Area of
the screen.
2. Save the New Report
Let's save this modified report under a new name (leaving it as a private report).
3. Under the File menu, choose Save As.
4. In the Report Name field, type your name then Pass/Fail Report by Month with Chart.

®

Save Report

To save the report, enter a report name; select the report type and folder
and click Save

Report Name:
ic_2006 User Pass/Fail with Chart

Report Type:

[ 2dministrator V [ new
Folder:

[ Registrations ] Cew ]

il Make this the default report in folder

[ save | [ Cancel |

HINT Be sure to provide a good name for the report. The name is what allows you (and
others if it is public) to understand what this report shows and how it is different from other
reports.
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Sharing Report Data

Send a Report URL to Others

You can share this report with others and let them know by sending them an email containing
the URL to the report. The recipient can click on the URL and view the report.

Keep in mind:
v" Recipients of the email must be able to access Report Manager mode (they must enter

their log on name and password) and have the appropriate role in order to view the
report.

The report must be public so others can view it.

All the rules about data visibility apply when viewing a report through a URL. Therefore,
if you can see 50 users, but the email recipient can only see 10, their report will show
only those 10 users.

The Send URL feature does not work properly with Outlook 97; you must use a more
recent version of Outlook.

To mail a report URL:

1.
2.

3.
4.
5

Make sure it is a public report.

Under the File menu, choose Send URL. A nhew email message appears (using your
default email client) and the body of the message contains the report URL.

Enter the email addresses of the recipients.

Change the body text as desired.

Send the message.

Distribute Whole Reports to Others

If your report is shared with other users who do not have the same view rights as you and they
view the report online, the data displayed may be different. If you want to share the report
exactly as you see it, you can print the report or export it to Excel.

PN

v

Under the File menu, choose Print.

Select to print either the PivotTable or the Chart.

Click Print.

The PivotTable option exports the table to Excel. You can save the file or print using
Excel’s print feature.

The Chart option saves the chart to your local drive as an image called
BIPChartImage.gif. Once you click Yes to save the image, a Print dialog box displays.
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Administering Report Manager

In Report Manager, you are able to create our own report types and folders which you can leave
as private or make public. We'll try doing that then try setting user preferences.

Add and Share Report Types

Let's begin by creating a new report type.
1. Under the File menu, under New, click on Report Type.
2. In the Manage Report Types window, type a new report type name (be sure to start the
name with your name or initials) in the field at bottom then click Add. If you did not use
a unique name, you may get an error specifying the Report Type name must be unique.
HINT Notice this is the screen where you are able to delete Report Types you own.
3. Click Close.

By default, the report type will be private. To make it public:

In the Report Type drop down list box, choose the newly created report type.
Under the File menu, choose Properties.

Click Show next to the newly created report type.

In the Report Type Properties window, uncheck Private.

Click Share with everyone and click Submit.

Click Close.

LN

Add and Share Report Folders

Now try creating a new folder.

10. Under the File menu, under New, click on Folder.

11. In the Manage Folders window, type a new folder name (be sure to start the name with
your name or initials) in the field at bottom then click Add. If you did not use a unique
name, you may get an error specifying the Report Type name must be unique. HINT
Notice this is the screen where you are able to delete Report Types you own.

12. Click Close.

By default, the folder will be private. To make it public:
13. Right-click over the newly created folder and choose Properties.
14. In the Folder Properties window, uncheck Private.
15. Click Same audience as parent and click Submit. This means the audience will be the
same as the Report Type under which this folder lives.

Delete a Report Folder

To delete a report folder:
1. Right-click over the folder you just created and choose Delete. A dialog box appears
asking you to confirm you want to delete.
2. Click OK. The folder is deleted.

HINT You are unable to delete folders that contain one or more reports. You must first delete

the reports in the folder (which you can do only if you own those reports) before you can delete
the folder itself.
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Delete a Report Type

To delete a report type:
1. Under the File menu, under New, click on Report Type.
2. In the Manage Report Types window, select the newly created report type name and
click Delete. A dialog box appears asking you to confirm you want to delete.
3. Click OK. The report type is deleted.

HINT You are unable to delete report types that contain one or more folders. You must first
delete the folders (and to do that, you must first delete reports in the folder which you can do
only if you own those reports) before you can delete the folder then the report type.

Set User Preferences

User Preferences allows you to specify the way you prefer to have the interface displayed. See
the help file for a chart on each preference on the screen below. To access this screen, under the
Tools menu, choose User Preferences. HINT You can turn on an alert to warn you of unsaved
reports when you try to create a new report or access an existing report without saving the
changes to the report being displayed.

=\
(?)]

User Preferences

[¥] Synchronize Chart and Pivot Table Controls
Show OWC Toolbar

Show Chart Toolbar

Use Server Formatting

[¥]Use Server Colors

[Jalert on Unsaved Reports

Access Mode: [pyyer Uszer

Locale: | o [s

| Save ][ Cancel |

Conclusion

Resources: Class Series, Tutorial, and Online Help

There are three main ways to get help in Report Manager. This series of three Report Manager
Guides are here to teach you the basics of using Report Manager. Whenever Report Manager is
opened, the Report Manager tutorial appears. The tutorial was written by award-winning writers
and is wonderfully clear and helpful; I highly recommend, it’s a fantastic tool. Online help (also
written by award-winning writers) provides an excellent reference for specific questions about
using Report Manager. The online help has a Contents tab based on subject, an Index tab to
search by keyword, or a Search tab to search for any relevant string.
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After this Part 3 of the Report Manager Series, you can now:

Create a report chart

Use the Commands and Options window

Fine-tune the report properties

Learn various ways to share report data including exporting to Excel
Administer Report Manager

Add and share report types and folders

Set user preferences

Discover when and why to export and import report definitions

AN N NN

If you have any further questions on this material, please contact us at 800-356-9655 ext. 4072
or via e-mail at CPDOnline@cuna.coop.
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